Unable to connect to QBO - Login controls not visible
Problem reported by Steve - March 24, 2017 at 3:17 AM
Resolved
Employee Post
Occurs:  When attempting to connect Zed Axis to QuickBooks Online, during the authorization process the screen where you enter your username and password does not load the login controls.  It is not possible to proceed pass this stage and connect Zed Axis to QuickBooks Online.  Prior to 24 March 2017 this was not an issue.
 
Cause:  The screen that contains the login controls is hosted and provided by QuickBooks Online (Intuit), it appears that a recent update deployed to QuickBooks Online means that for third party apps like Zed Axis that use this process to establish a connection, are not able to proceed past this stage and establish a new connection.
 
Status:  PATCH AVAILABLE
 
30th May 2018 - Follow these steps to apply the patch.
  1. Make sure that you have Internet Explorer 11 installed.
  2. Please close your copy of Zed Axis
  3. Download this file and save to your local desktop
  4. Unzip and double click the file called Axis_QBO_Fix121.reg and click OK to the Registry Editor messages.  You should see the message "The keys and values contained in .....Axis_QBO_Fix121.reg have been successfully added to the registry."
  5. Restart your copy of Zed Axis and try to connect to QuickBooks Online
 
Steve Batten

10 Replies

Reply to Thread
0
Steve Replied
Employee Post
25th March 9:39 am - Have been in contact with Intuit Developer Support, they are aware of the issue and are looking into a resolution
Steve Batten
0
Steve Replied
Employee Post
If you would like to check with Intuit the case number is 44970
Steve Batten
0
Steve Replied
Employee Post
I have been in contact with Intuit again today, they have informed me that development are looking at the issue but are unable to give me any more details.

So as a backup we are now working as a very high priority on a new way for Zed Axis to connect that we hope will bypass this issue - I would expect we can release a beta copy of Zed Axis v12 by the end of this week. Sorry again, we are working as hard as we can to get Zed Axis working for you as soon as possible.
Steve Batten
0
Ricky Replied
Will there be a fix for those of us using v11?
2
Steve Replied
Employee Post
We have a patch available for users experiencing this issue and looking for an immediate resolution. Please be aware that we will be incorporating this fix into an updated version of Zed Axis v12.1 in the near future.
 
Follow these steps to apply the patch.
  1. Make sure that you have Internet Explorer 11 installed.
  2. Please close your copy of Zed Axis
  3. Download this file and save to your local desktop
  4. Unzip and double click the file called Axis_QBO_Fix121.reg and click OK to the Registry Editor messages.  You should see the message "The keys and values contained in .....Axis_QBO_Fix121.reg have been successfully added to the registry."
  5. Restart your copy of Zed Axis and try to connect to QuickBooks Online
Please raise a ticket with Support if this does not resolve the QuickBooks Online connection issue.
Steve Batten
0
Steve Replied
Employee Post
Yes the patch below will resolve the issue for V11 users
Steve Batten
0
Shashi Bansal Replied
connection issue resolved but, It is now giving error items not found, I tried different things after error, like removed items and added new item - error still there, I deleted template and created template - error still there.....Please let me know what need to be done.
0
Steve Replied
Employee Post
Hi Shashi, Can you please make sure you have installed the latest v12.1 updated that you can get if you download the trial version.
Steve Batten
0
Laura Chapman Replied
This issue appears to be back.  Please let me know what to do as I do require imports at least weekly.  Thank you!
Laura Chapman
0
Steve Replied
Employee Post
Please follow the instruction in the above post to resolve it
Steve Batten

Reply to Thread